1. Vous venez souvent ici ? Vous aimeriez participer aux discussions et intégrer notre chaleureuse communauté de fans incontestés ? Et bien n'hésitez pas à vous inscrire ! C'est facile et rapide ! A bientôt sur TheWitcher3.fr ! ;)

Patch 1.07 sur PC, PS4 et Xbox One

Discussion dans 'Actualité The Witcher 3' créé par Kyna, 11 Juillet 2015.

  1. Archonte

    Archonte Membre Actif

    Je joue sur:
    PC
    Franchement ça me fait mal pour toi...
    [​IMG]
     
  2. Vesemir

    Vesemir Membre

    Je joue sur:
    PS4
    La mise à jour fait 8 Go?
     
    Dernière édition par un modérateur: 20 Juillet 2015
  3. H3r0z

    H3r0z Nouveau Membre

    Elle fait 7.5 GO (et si possible pourrais-tu me dire si tu as perdu tes trophées de monstre et autre équipement car avec cette MAJ j'ai tout perdu :D
     
    Dernière édition par un modérateur: 20 Juillet 2015
  4. Archonte

    Archonte Membre Actif

    Je joue sur:
    PC
    Moi, j'ai failli perdre une CG, c'est pas mal aussi...:D
     
    Kuneru aime ça.
  5. jjbond

    jjbond Nouveau Membre

    Je joue sur:
    PC
    Salut tout le monde !
    Impatient d'installer cette MaJ ! :eek:

    Petite question, cela corrige vraiment les déplacement d'Ablette ? Car c'est vraiment cela qui me dérange(ais) dans le jeu.
     
  6. Vesemir

    Vesemir Membre

    Je joue sur:
    PS4
    Je l'ai eu hier soir et je regarde ce soir pour l'inventaire et je reviens vers toi.
     
    Dernière édition par un modérateur: 20 Juillet 2015
  7. Tyra

    Tyra Nouveau Membre

    Hello,

    Quelqu'un peut me dire si le bug des crafts de pierres runique est réglé parce que c'est écrit nul part, et aussi le bug du ralentissement du temps qui reste actif après avoir lancé une bombe ou un coup au ralenti quand on est sur Ablette. Ce sont les deux problèmes majeurs qui me dérange le plus.

    Le reste c'est que du bonus à prendre. Je crache pas sur la cache étant donné que j'ai craft tous les sets des classes avec armes + armures ça pèsent dans l'inventaire. Mon Géralt va pouvoir souffler un peu lol.
     
    Dernière édition par un modérateur: 20 Juillet 2015
  8. jjbond

    jjbond Nouveau Membre

    Je joue sur:
    PC
    D'accord, je viens de finir de la télécharger je testerais aussi en rentrant du boulot :p

    La journée va me paraitre longue :eek:
    Comment t'as fait ? :eek:
     
  9. Ewanfox

    Ewanfox Membre Actif

  10. Archonte

    Archonte Membre Actif

    Je joue sur:
    PC
    Lis quelques posts plus haut @jjbond...
     
    Dernière édition par un modérateur: 20 Juillet 2015
  11. jjbond

    jjbond Nouveau Membre

    Je joue sur:
    PC
    Chaud... c'est le cas de le dire :)

    J’espère que je n'aurais pas le même problème !
     
  12. Vesemir

    Vesemir Membre

    Je joue sur:
    PS4
    Pour ma part perdu tous mes trophées de monstres et quelques pièces d’équipements que j'avais en stock.
     
    Dernière édition par un modérateur: 20 Juillet 2015
  13. Glyphe

    Glyphe Nouveau Membre

    Je joue sur:
    PC
    J'ai profité de la MaJ pour recommencer le jeu en Marche de la Mort maintenant que je maîtrise bien toutes les mécaniques :D

    @Archonte, j'ai le même GPU. Pas de soucis chez moi mais je vais la garder à l’œil maintenant ! C'est la MSI que tu possèdes ? Tu utilises la MSI Gaming App ? Il y a différent profils, c'est peut être lié...
     
    Dernière édition par un modérateur: 20 Juillet 2015
  14. Archonte

    Archonte Membre Actif

    Je joue sur:
    PC
    La msi gaming oui.
    Twin frozen et toutim.

    J'ai testé les différents profils et rien ne change.
    En 60fps je peux cuire un œuf sur la CG, en 30 fps ça passe.
    J'ai même mis tout en minimum. Même effets.

    Mais dis-moi tu joues en 60Fps ? Quelles sont exactement tes réglages ? Je suis preneur d'un screen ou d'un descriptif détaillé.

    Le truc bizarre c'est que je n'ai jamais eu des problèmes jusqu'à là.
    J'étais même très surpris que ma petite 770 GTX s'en sorte aussi bien.
     
  15. Cirroc

    Cirroc Visiteur

    J'ai le même problème qu'Archonte. Je dépassais rarement les 70°C avec ma GTX 770, et là j'atteins presque les 75°C aisément. Utilisation GPU à 99% ça ça doit être normal.

    J'ai aussi un message d'erreur qui se lance lors du lancement du jeu, mais le jeu se lance quand même au final donc bizarre.

    Je vais attendre d'éventuelles solutions, parce que j'ai pas envie de cramer ma CG...
     
  16. Glyphe

    Glyphe Nouveau Membre

    Je joue sur:
    PC
    Ton premier post tu mentionnes la 970 et là la 770. On parle bien de la 970 hein ? ^^

    Tu montes à quelle température ?

    Ouep tout à fond,
    à part le hairworks désactivé et du SSAO pour l'occlusion. 1920*1080, bloqué à 60FPS, ça tourne sans problème. Quelques micro-baisses mais je crois que c'est plutôt le proco qui est en cause ^^

    Malheureusement je crois pas qu'il y est grand chose à faire à part attendre un correctif...
    J'imagine que tes pilotes sont bien à jours et tout.
     
  17. Yokty

    Yokty Membre

    Ayant fait la maj ce jour je n'ai pas pu vérifier tout les points, mais j'ai du joué 30min. Je possède le modèle msi de la 970 et je n'ai pas rencontré de grosse montée de température pendant ma courte session. Par contre deux petites question, ta carte est-elle oc en plus de l'oc constructeur ? Et quelle version des pilotes nvidia as-tu en ce moment ?
    Je sais que pour ma part je ne suis pas monter au delà des 347,88, sinon le pilote se déchargeait pendant le jeu (l'os étant windows 7).
     
  18. Ewanfox

    Ewanfox Membre Actif

  19. FonZ

    FonZ Membre Actif

    Je joue sur:
    PC
    Je l'avais indiqué sur un post sur les runes, j'avais le même problème, je pouvais pas crafter les runes ou glyphes avant,
    mais depuis la mise à jour, je peux :)
     
  20. Archonte

    Archonte Membre Actif

    Je joue sur:
    PC
    Oups, désolé. C'est la 770.
    Comme je regardais en même temps combien ça me coûterait de passer à une 970...:oops:

    Ou, j'ai les derniers pilotes et non je ne l'ai pas OC au-delà de l'OC d'usine.

    L'étrange dans cette affaire c'est que pour les mêmes réglages la carte ne réagis pas du tout de la même façon et surtout que depuis le 1.07 même tout au minimun dés que je passe en 60fps l'ordinateur se transforme en grille pain.

    Elle n'a pas grillé et j'ai chassé du basilic, avec mon fils à côté, pendant une heure avant de remarquer quelque chose mais je commence très sérieusement à penser à un changement dans le moteur de rendu visuel depuis le patch.
    Peut-être il fait maintenant appel à une fonctionnalité que la 770 n'a pas, pour cause d'ancienneté de la carte, ou alors ses pilotes ne sont plus optimisés pour le jeu.

    La CG tourne, même à 80°, aucun plantage, mais je n'ai pas envie de prendre le risque d'un BBQ d'intérieur...

    Je vais attendre une prochaine MàJ de W3 et des pilotes avant de casser ma tirelire pour une nouvelle carte.
    Et en attendant je vais me montrer solidaires des camarades sur console et jouer en 30FPS.:)
     
    Jergom aime ça.

Partager cette page