1. Vous venez souvent ici ? Vous aimeriez participer aux discussions et intégrer notre chaleureuse communauté de fans incontestés ? Et bien n'hésitez pas à vous inscrire ! C'est facile et rapide ! A bientôt sur TheWitcher3.fr ! ;)

[Bug] Problème de voix dans les scènes

Discussion dans 'Bugs, Tweaks & Config' créé par elromito, 20 Mai 2015.

  1. elromito

    elromito Nouveau Membre

    Bonjour,
    Je viens tout juste d'installer ce jeu tant espéré et j'ai un gros souci qui casse bien l'ambiance :
    Les voix et les videos sont totalement désynchronisées... Y'a que moi ? Avez-vous une solution s'il vous plait ?

    Ma config :
    Windows 8.1 64bit
    8GO
    AMD 6300 Black edition
    radeon HD 6700
    Sous steam

    Merci d'avance
    Elromito
     
    Dernière édition par un modérateur: 20 Mai 2015
  2. Larsonneur

    Larsonneur Membre Actif

    Je joue sur:
    PC
    Vérifie le cache de ton jeu sur la page du jeu en faisant clique droit sur le nom du jeu > propriété > vérifier le cache
     
    Dernière édition par un modérateur: 20 Mai 2015
  3. elromito

    elromito Nouveau Membre

    Et bien, j'ai tout baissé a fond cela avait l air de marcher, après j'ai vidé le cache et c'est repartit... Un poil blasé, merci quand même !!!
     
  4. Kyna

    Kyna Administrateur & Rédacteur Membre du personnel

    Je joue sur:
    PC
    Étrange comme bug, tu joue bien en VF et les sous-titres sont activé dans les options ?
    Je ne pense pas que ça puisse être une cause à ce genre de bug mais je vois rien d'autre pour t'aider après à part te dire de réinstaller le jeu.

    En tout cas chez moi tout est parfaitement synchronisé.
     
  5. Calliadès

    Calliadès Membre Actif

    Je joue sur:
    PC
    Je ne sais pas si tu es sur GOG Galaxy, mais si c 'est le cas, il y a une option réparation du jeu.
     
  6. elromito

    elromito Nouveau Membre

    bonjour !
    Bon... déjà merci de vos réponses !
    Apres..... en supprimant les sous textes (reinstallé tout ca ).....ben cela "parait" moins desinchronisé..... et puis ma carte graphique doit au final etre un peu courte......
    L'important c'est que j y joue !
    Merci
     
  7. Zig

    Zig Membre Actif

    Mon frère a eu le même soucis avec une carte AMD. Cela dit c'est entrer dans l'ordre hier avec la mise a jours.
    A part attendre une mise a jour des pilote AMD ou un correctif pour le jeux, tu peut essayer de bloquer les FPS a 30 dans les option. Car les cinématique et scène de dialogue sont bloquer a 30 FPS. Si tu est a 60 voir en illimité, le lancement de ces scènes peut mener a un décalage du son.
     
    Larsonneur aime ça.
  8. migda77

    migda77 Nouveau Membre

    Non le problème vient du HAIRWORKS NVIDIA dans les paramètres graphique.
    Tu dois le désactivé totalement. J'avais le même problème et une fois désactivé plus de souci.

    Après je devrais peut être mettre les pilots nvidia à jour, j'ai vu qu'ils avaient mis en ligne de nouveaux pilotes...
     
    Dernière édition: 22 Mai 2015
    Kyna et Larsonneur aiment ça.

Partager cette page